<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Adding pictures to Street View - Google Earth Blog</title><meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.gearthblog.com/blog/archives/2016/02/adding-pictures-street-view.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Adding pictures to Street View - Google Earth Blog" />
<meta property="og:description" content="This is part of a series of posts expanding on our Google Earth Blog FAQ. We get quite a lot of email along the lines of: &#8220;Our business / rental property / property for sale is shown in Street View when it was under construction / being renovated and we feel this is negatively impacting &hellip;" />
<meta property="og:url" content="https://www.gearthblog.com/blog/archives/2016/02/adding-pictures-street-view.html" />
<meta property="og:site_name" content="Google Earth Blog" />
<meta property="article:tag" content="GEB FAQ" />
<meta property="article:tag" content="street view" />
<meta property="article:section" content="Street View" />
<meta property="article:published_time" content="2016-02-09T06:24:33-04:00" />
<meta property="article:modified_time" content="2016-07-08T06:05:12-04:00" />
<meta property="og:updated_time" content="2016-07-08T06:05:12-04:00" />
<meta property="og:image" content="https://www.gearthblog.com/wp-content/uploads/2016/02/Add-Photo.png" />
<meta property="og:image:width" content="676" />
<meta property="og:image:height" content="398" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Google Earth Blog &raquo; Feed" href="https://www.gearthblog.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Google Earth Blog &raquo; Comments Feed" href="https://www.gearthblog.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Google Earth Blog &raquo; Adding pictures to Street View Comments Feed" href="https://www.gearthblog.com/blog/archives/2016/02/adding-pictures-street-view.html/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-theme-css'  href='https://www.gearthblog.com/wp-content/themes/metro/style.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css'  href='https://www.gearthblog.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.gearthblog.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.gearthblog.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://www.gearthblog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.gearthblog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gearthblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/themes/metro/js/backstretch.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BackStretchImg = {"src":"https:\/\/www.gearthblog.com\/wp-content\/uploads\/2017\/02\/google-earth.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/themes/metro/js/backstretch-set.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://www.gearthblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gearthblog.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='https://wp.me/p3pq06-3WN' />
<link rel="alternate" type="application/json+oembed" href="https://www.gearthblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gearthblog.com%2Fblog%2Farchives%2F2016%2F02%2Fadding-pictures-street-view.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gearthblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gearthblog.com%2Fblog%2Farchives%2F2016%2F02%2Fadding-pictures-street-view.html&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "timothy"}});
        </script>
	   
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.gearthblog.com/wp-content/themes/metro/images/favicon.ico" />
<link rel="pingback" href="https://www.gearthblog.com/xmlrpc.php" />
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-167207-1");
pageTracker._trackPageview();
} catch(err) {}</script><style type="text/css">#header { background: url(https://www.gearthblog.com/wp-content/uploads/2017/02/logo.png) no-repeat !important; }</style>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-15177 single-format-standard custom-background custom-header header-image content-sidebar"><br /><div align="center" class="topmainad"><script type="text/javascript"><!--
google_ad_client = "ca-pub-5879611162016216";
/* 728x90, created 6/4/08 */
google_ad_slot = "9677538537";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://www.gearthblog.com/">Google Earth Blog</a></p></div><div class="widget-area header-widget-area"><div id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-email"><a href="https://www.gearthblog.com/contact.html" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="https://www.gearthblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/gearthblog" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://www.gearthblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/100194466628055570269" ><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="https://www.gearthblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-rss"><a href="https://www.gearthblog.com/feed/" ><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="https://www.gearthblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/gearthblog/" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://www.gearthblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.gearthblog.com/">Home</a></li>
<li id="menu-item-5577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5577"><a href="https://www.gearthblog.com/about">About</a></li>
<li id="menu-item-5574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5574"><a href="https://www.gearthblog.com/contact">Contact</a></li>
<li id="menu-item-5575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5575"><a href="https://www.gearthblog.com/basics">Basics</a></li>
<li id="menu-item-5578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5578"><a href="https://www.gearthblog.com/reference">Links</a></li>
<li id="menu-item-3064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3064"><a href="https://www.gearthblog.com/category/google_earth_tips">Tips</a></li>
<li id="menu-item-3063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3063"><a href="https://www.gearthblog.com/category/3d_models">3D Models</a></li>
<li id="menu-item-3065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065"><a href="https://www.gearthblog.com/category/sightseeing">Sightseeing</a></li>
<li id="menu-item-3066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3066"><a href="https://www.gearthblog.com/category/video">Videos</a></li>
</ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div align="center"><script type="text/javascript"><!--
google_ad_client = "ca-pub-5879611162016216";
/* 468x15, created 6/2/08 */
google_ad_slot = "0895746135";
google_ad_width = 468;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div><br /><div class="post-15177 post type-post status-publish format-standard has-post-thumbnail hentry category-street-view-2 tag-geb-faq tag-street-view entry"><h1 class="entry-title">Adding pictures to Street View</h1> 
<div class="post-info"><span class="date published time" title="2016-02-09T06:24:33+00:00">February 9, 2016</span>  </div><div class="entry-content"><p>This is part of <a href="https://www.gearthblog.com/tag/geb-faq">a series of posts</a> expanding on our <a href="https://www.gearthblog.com/blog/archives/2015/07/google-earth-blog-faq.html">Google Earth Blog FAQ</a>.</p>
<p>We get quite a lot of email along the lines of: &#8220;Our business / rental property / property for sale  is shown in Street View when it was under construction / being renovated and we feel this is negatively impacting us. Please update the Street View.&#8221; Google, however, does not capture Street View on demand and for good reason &#8211; they would be inundated with requests. But there is nothing stopping you from adding your own pictures to Google Maps and Google Earth and in most situations they will be treated with a greater priority than Street View imagery.</p>
<p>If you already have some good photos of the location, you can easily add them with Google Maps. Simply open the location in the Google Maps side panel either by searching for it or clicking on the place marker. Next, click &#8216;Add a Photo&#8217; which appears both in the sidebar and as the last item in the list of photos. You can then upload your photo. Google Maps then shows a notice saying your photo will soon be available to be seen by the public. We assume that there is some sort of verification process to ensure that unsuitable photos are not displayed.</p>
<p>We found that you cannot add photos by this method to locations that do not already have markers.</p>
<p><img src="https://www.gearthblog.com/wp-content/uploads/2016/02/Add-Photo.png" alt="" /><br />
<i>Select a marker on the map (1) and then click &#8216;Add a Photo&#8217; (either (2) or (3)</i></p>
<p>An alternative method is to use a smart phone and Google&#8217;s Street View app (<a href="https://play.google.com/store/apps/details?id=com.google.android.street&amp;hl=en">Android</a> <a href="https://itunes.apple.com/en/app/photo-sphere-camera/id904418768?mt=8">iPhone</a>). This will allow you to take panoramic photos and upload them to Street View with ease. Be sure to turn on your GPS for proper georeferencing. We believe that photos uploaded this way do not need to be attached to a placemark.</p>
<p>For more advanced options see <a href="https://www.google.co.za/maps/streetview/publish/">this page</a> from Google which also includes <a href="https://www.youtube.com/watch?v=IEPxlpjBYOo">this interesting YouTube video</a>, which has some interesting information about the trekker and how Street View is captured with it.</p>
 <!-- WP Biographia v3.3.2 -->
<div class="wp-biographia-container-top" style="background-color: #FFEAA8; border-top: 4px solid #000000;"><div class="wp-biographia-pic" style="height:60px; width:60px;"><img alt='' src='https://secure.gravatar.com/avatar/92e68eff17388e59c80388fbe5d70b7d?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/92e68eff17388e59c80388fbe5d70b7d?s=120&amp;d=mm&amp;r=g 2x' class='wp-biographia-avatar avatar-60 photo' height='60' width='60' /></div><div class="wp-biographia-text"><h3>About Timothy Whitehead</h3><p>Timothy has been using Google Earth since 2004 when it was still called Keyhole  before it was renamed Google Earth in 2005 and has been a huge fan ever since. He is a programmer working for <a href="http://www.redwingaerobatx.com">Red Wing Aerobatx</a> and lives in Cape Town, South Africa.</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-text"><li><a href="https://plus.google.com/u/0/+TimothyWhiteheadzm/posts?rel=author" target="_self" title="Timothy Whitehead On Google+" class="wp-biographia-link-text">Google+</a></li> | <li><a href="https://www.gearthblog.com/blog/archives/author/timothy" target="_self" title="More Posts By Timothy Whitehead" class="wp-biographia-link-text">More Posts (660)</a></li></ul></small></div></div></div><!-- WP Biographia v3.3.2 -->
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15177" class="share-twitter sd-button share-icon" href="https://www.gearthblog.com/blog/archives/2016/02/adding-pictures-street-view.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15177" class="share-facebook sd-button share-icon" href="https://www.gearthblog.com/blog/archives/2016/02/adding-pictures-street-view.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15177" class="share-google-plus-1 sd-button share-icon" href="https://www.gearthblog.com/blog/archives/2016/02/adding-pictures-street-view.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.gearthblog.com/blog/archives/2016/02/adding-pictures-street-view.html"
    dc:identifier="https://www.gearthblog.com/blog/archives/2016/02/adding-pictures-street-view.html"
    dc:title="Adding pictures to Street View"
    trackback:ping="https://www.gearthblog.com/blog/archives/2016/02/adding-pictures-street-view.html/trackback" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://www.gearthblog.com/category/street-view-2" rel="category tag">Street View</a></span> <span class="tags">Tagged With: <a href="https://www.gearthblog.com/tag/geb-faq" rel="tag">GEB FAQ</a>, <a href="https://www.gearthblog.com/tag/street-view" rel="tag">street view</a></span> <span class="post-comments"><a href="https://www.gearthblog.com/blog/archives/2016/02/adding-pictures-street-view.html#comments">5 Comments</a></span><br clear="all" /></div></div><br clear="all" />
<div style="float:left; padding-left:5px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 x 280 large rect -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5879611162016216"
     data-ad-slot="7627137898"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div style="float:left; padding-left:5px;" class="secondad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 x 280 large rect -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5879611162016216"
     data-ad-slot="7627137898"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<br clear="all" /><div id="comments"><h3><span class="comments-title">Comments</span></h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-308449">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/47edd1ee4d973c50bbe7991bb063d09d?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/47edd1ee4d973c50bbe7991bb063d09d?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn"><a href='http://jidanni.wordpress.com' rel='external nofollow' class='url'>積丹尼 Dan Jacobson</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.gearthblog.com/blog/archives/2016/02/adding-pictures-street-view.html#comment-308449">February 9, 2016 at 1:57 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>We used to use <a href="http://www.panoramio.com/help/photos_google_earth" rel="nofollow">http://www.panoramio.com/help/photos_google_earth</a> but they stopped showing up eventually on Google Earth.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://www.gearthblog.com/blog/archives/2016/02/adding-pictures-street-view.html?replytocom=308449#respond' onclick='return addComment.moveForm( "comment-308449", "308449", "respond", "15177" )' aria-label='Reply to 積丹尼 Dan Jacobson'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-308450">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/47edd1ee4d973c50bbe7991bb063d09d?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/47edd1ee4d973c50bbe7991bb063d09d?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn"><a href='http://jidanni.wordpress.com' rel='external nofollow' class='url'>積丹尼 Dan Jacobson</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.gearthblog.com/blog/archives/2016/02/adding-pictures-street-view.html#comment-308450">February 9, 2016 at 1:59 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>So now my friends say to try &#8220;Mapillary | Crowdsourced Street Photos&#8221;<br />
<a href="https://www.mapillary.com/" rel="nofollow">https://www.mapillary.com/</a></p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://www.gearthblog.com/blog/archives/2016/02/adding-pictures-street-view.html?replytocom=308450#respond' onclick='return addComment.moveForm( "comment-308450", "308450", "respond", "15177" )' aria-label='Reply to 積丹尼 Dan Jacobson'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-371714">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/eb7396b7a30a24dbd026cfc9f51137f9?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/eb7396b7a30a24dbd026cfc9f51137f9?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">Smithy</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.gearthblog.com/blog/archives/2016/02/adding-pictures-street-view.html#comment-371714">December 3, 2016 at 9:44 pm</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Have you seen that photographs added by the method above, are not correctly located? They seem to be located only by the &#8216;title / named location&#8217; position. Which means if you attached a photo to &#8216;Grand Canyon National Park&#8217; they are just in the general area, not actually in the spot where the photo was taken. Very very annoying. And it&#8217;s makes the process somewhat useless if pics are just dumped in a certain spot.</p>
<p>Also; how can you edit locations on the computer? Using the street view app (no computer version yet?!) seems to be a stone age step backward compared to the gallery &amp; exact locations from panoramio / google maps / earth. </p>
<p>Strange steps from Google.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://www.gearthblog.com/blog/archives/2016/02/adding-pictures-street-view.html?replytocom=371714#respond' onclick='return addComment.moveForm( "comment-371714", "371714", "respond", "15177" )' aria-label='Reply to Smithy'>Reply</a>		</div>

		<ul class="children">

	<li class="comment byuser comment-author-timothy bypostauthor odd alt depth-2" id="comment-371717">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/92e68eff17388e59c80388fbe5d70b7d?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/92e68eff17388e59c80388fbe5d70b7d?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">Timothy Whitehead</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.gearthblog.com/blog/archives/2016/02/adding-pictures-street-view.html#comment-371717">December 4, 2016 at 4:16 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Yes, I have been trying it myself and am not happy with it. I need to experiment more to find out the best way.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://www.gearthblog.com/blog/archives/2016/02/adding-pictures-street-view.html?replytocom=371717#respond' onclick='return addComment.moveForm( "comment-371717", "371717", "respond", "15177" )' aria-label='Reply to Timothy Whitehead'>Reply</a>		</div>

		<ul class="children">

	<li class="comment even depth-3" id="comment-377286">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/eb7396b7a30a24dbd026cfc9f51137f9?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/eb7396b7a30a24dbd026cfc9f51137f9?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">Smithy</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.gearthblog.com/blog/archives/2016/02/adding-pictures-street-view.html#comment-377286">March 13, 2017 at 7:49 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Good luck. I&#8217;ve given up and will wait for some years till they figure it out.<br />
The old panoramio site had automatic geolocated images, tags and a nice paragraph where one could give a detailed description of the image. </p>
<p>When they finally shutter the site, I imagine google images will lose a lot of photographs that were described well in panoramio. They&#8217;ve had years to shutter it, but the alternative is a half-hearted attempt &#8211; with little or poor map / earth relationship (gps data) and very poor captioning ability. A very strange move.</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://www.gearthblog.com/blog/archives/2016/02/adding-pictures-street-view.html?replytocom=377286#respond' onclick='return addComment.moveForm( "comment-377286", "377286", "respond", "15177" )' aria-label='Reply to Smithy'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ol></div>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/archives/2016/02/adding-pictures-street-view.html#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=50387158&#038;postid=15177&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.7&#038;sig=2228080856a27ce055dd9c0e874f5a34a1440afd#parent=https%3A%2F%2Fwww.gearthblog.com%2Fblog%2Farchives%2F2016%2F02%2Fadding-pictures-street-view.html" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<div class="loop-nav"><br /><div class="previous">Previous post: <a href="https://www.gearthblog.com/blog/archives/2016/02/rotating-translating-placemarks-polygons-paths.html" rel="prev">Rotating and Translating Placemarks, Polygons and Paths</a></div><br /><div class="next">Next post: <a href="https://www.gearthblog.com/blog/archives/2016/02/landsat-coverage.html" rel="next">Landsat coverage</a></div></div><!-- .loop-nav --> </div><div id="sidebar" class="sidebar widget-area"><div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><form action="https://www.google.com" id="cse-search-box" target="_blank">
  <div>
    <input type="hidden" name="cx" value="partner-pub-5879611162016216:8243249098" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="25" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
		</div></div>
<div id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-5879611162016216";
/* New Sidebar */
google_ad_slot = "2057651097";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span class="widget-headline">Hot Posts</span></h4>
<ul>				<li>
										<a href="https://www.gearthblog.com/blog/archives/2012/03/google_earth_live.html" class="bump-view" data-bump-view="tp">
						Google Earth live?					</a>
									</li>
							<li>
										<a href="https://www.gearthblog.com/blog/archives/2015/11/importing-geotagged-photos-into-google-earth.html" class="bump-view" data-bump-view="tp">
						Importing geotagged photos into Google Earth					</a>
									</li>
							<li>
										<a href="https://www.gearthblog.com/blog/archives/2015/11/maintaining-map-3d-areas.html" class="bump-view" data-bump-view="tp">
						Maintaining our map of 3D areas					</a>
									</li>
							<li>
										<a href="https://www.gearthblog.com/blog/archives/2009/02/google_earth_5_historical_imagery.html" class="bump-view" data-bump-view="tp">
						Google Earth 5 - Historical Imagery					</a>
									</li>
							<li>
										<a href="https://www.gearthblog.com/blog/archives/2017/03/petabytes-of-imagery.html" class="bump-view" data-bump-view="tp">
						Petabytes of imagery					</a>
									</li>
							<li>
										<a href="https://www.gearthblog.com/blog/archives/2010/10/how_often_does_google_update_the_im.html" class="bump-view" data-bump-view="tp">
						How often does Google update the imagery in Google Earth?					</a>
									</li>
							<li>
										<a href="https://www.gearthblog.com/satellites" class="bump-view" data-bump-view="tp">
						Positions of Satellites Around Earth					</a>
									</li>
							<li>
										<a href="https://www.gearthblog.com/blog/archives/2017/03/descartes-labs-imagery-search-engine.html" class="bump-view" data-bump-view="tp">
						Descartes Labs imagery search engine					</a>
									</li>
							<li>
										<a href="https://www.gearthblog.com/blog/archives/2016/03/sri-lanka-gets-street-view.html" class="bump-view" data-bump-view="tp">
						Sri Lanka gets Street View					</a>
									</li>
							<li>
										<a href="https://www.gearthblog.com/blog/archives/2014/09/google-earth-automatically-generated-3d-mesh.html" class="bump-view" data-bump-view="tp">
						Google Earth automatically generated 3D areas					</a>
									</li>
			</ul></div></div>
<div id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span class="widget-headline">Categories</span></h4>
		<ul>
	<li class="cat-item cat-item-11"><a href="https://www.gearthblog.com/category/3d_models" >3D Models</a> (792)
</li>
	<li class="cat-item cat-item-10"><a href="https://www.gearthblog.com/category/applications" >Applications</a> (708)
</li>
	<li class="cat-item cat-item-12"><a href="https://www.gearthblog.com/category/business" >Business</a> (288)
</li>
	<li class="cat-item cat-item-18"><a href="https://www.gearthblog.com/category/environment" >Environment</a> (353)
</li>
	<li class="cat-item cat-item-8"><a href="https://www.gearthblog.com/category/flying" >Flying</a> (208)
</li>
	<li class="cat-item cat-item-20"><a href="https://www.gearthblog.com/category/ge_plugin" >GE Plugin</a> (282)
</li>
	<li class="cat-item cat-item-13"><a href="https://www.gearthblog.com/category/google_earth_news" >Google Earth News</a> (1,757)
</li>
	<li class="cat-item cat-item-6"><a href="https://www.gearthblog.com/category/google_earth_tips" >Google Earth Tips</a> (591)
</li>
	<li class="cat-item cat-item-9"><a href="https://www.gearthblog.com/category/gps" >GPS</a> (136)
</li>
	<li class="cat-item cat-item-7"><a href="https://www.gearthblog.com/category/navigation" >Navigation</a> (227)
</li>
	<li class="cat-item cat-item-5"><a href="https://www.gearthblog.com/category/network_links" >Network Links</a> (214)
</li>
	<li class="cat-item cat-item-15"><a href="https://www.gearthblog.com/category/sailing" >Sailing</a> (121)
</li>
	<li class="cat-item cat-item-16"><a href="https://www.gearthblog.com/category/science" >Science</a> (499)
</li>
	<li class="cat-item cat-item-4"><a href="https://www.gearthblog.com/category/sightseeing" >Sightseeing</a> (1,902)
</li>
	<li class="cat-item cat-item-1"><a href="https://www.gearthblog.com/category/site-news" >Site News</a> (490)
</li>
	<li class="cat-item cat-item-19"><a href="https://www.gearthblog.com/category/sky" >Sky</a> (67)
</li>
	<li class="cat-item cat-item-17"><a href="https://www.gearthblog.com/category/sports" >Sports</a> (154)
</li>
	<li class="cat-item cat-item-819"><a href="https://www.gearthblog.com/category/street-view-2" >Street View</a> (47)
</li>
	<li class="cat-item cat-item-21"><a href="https://www.gearthblog.com/category/tours" >Tours</a> (117)
</li>
	<li class="cat-item cat-item-14"><a href="https://www.gearthblog.com/category/video" >Video</a> (421)
</li>
	<li class="cat-item cat-item-3"><a href="https://www.gearthblog.com/category/weather" >Weather</a> (180)
</li>
		</ul>
</div></div>
<div id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.gearthblog.com/satellites.html">Google Earth Satellites</a></div>
		</div></div>
</div></div></div><!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://www.greenmellenmedia.com/piwik/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "2"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code --></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p>Copyright 2005-&#x000A9;&nbsp;2017 Frank Taylor. All Rights Reserved.</p></div>
<div class="creds"><p>This blog and its author are not an official source of information from Google that produces and owns Google Earth
Google and Google Earth are trademarks of Google Inc..
All image screenshots from Google Earth are Copyright Google.
All other trademarks appearing here are the trademarks of their respective owners.</p></div></div></div>    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=920145; 
        var sc_security="09c9af5e"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/920145/0/09c9af5e/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.gearthblog.com\/blog\/archives\/2016\/02\/adding-pictures-street-view.html":15177};
	</script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.gearthblog.com\/wp-admin\/admin-ajax.php","nonce":"e79aa8668a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.gearthblog.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.gearthblog.com%2Fblog%2Farchives%2F2016%2F02%2Fadding-pictures-street-view.html","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50387158&postid=15177&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.7&sig=2228080856a27ce055dd9c0e874f5a34a1440afd#parent=https%3A%2F%2Fwww.gearthblog.com%2Fblog%2Farchives%2F2016%2F02%2Fadding-pictures-street-view.html" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50387158&postid=15177&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.7&sig=2228080856a27ce055dd9c0e874f5a34a1440afd#parent=https%3A%2F%2Fwww.gearthblog.com%2Fblog%2Farchives%2F2016%2F02%2Fadding-pictures-street-view.html";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'50387158',post:'15177',tz:'-4',srv:'www.gearthblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '50387158', '15177' ]);
</script>
</body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1489421273 -->