<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Tips for creating historical imagery animations - Google Earth Blog</title><meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<!-- This site is optimized with the Yoast SEO plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.gearthblog.com/blog/archives/2016/06/tips-creating-historical-imagery-animations.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tips for creating historical imagery animations - Google Earth Blog" />
<meta property="og:description" content="This post is some tips for creating historical imagery animations using the &#8216;Historical Imagery Tour Maker&#8217; we released in yesterday&#8217;s post. Tilt The Google Earth plugin, like the default setting in Google Earth, tilts the view towards the horizontal as you zoom in close to the ground. In Google Earth you can stop that behaviour &hellip;" />
<meta property="og:url" content="https://www.gearthblog.com/blog/archives/2016/06/tips-creating-historical-imagery-animations.html" />
<meta property="og:site_name" content="Google Earth Blog" />
<meta property="article:tag" content="historical imagery" />
<meta property="article:section" content="GE Plugin" />
<meta property="article:published_time" content="2016-06-09T08:20:15-04:00" />
<meta property="article:modified_time" content="2016-06-09T12:32:42-04:00" />
<meta property="og:updated_time" content="2016-06-09T12:32:42-04:00" />
<meta property="og:image" content="https://www.gearthblog.com/wp-content/uploads/2016/06/Argentina.jpg" />
<meta property="og:image:width" content="676" />
<meta property="og:image:height" content="531" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Google Earth Blog &raquo; Feed" href="https://www.gearthblog.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Google Earth Blog &raquo; Comments Feed" href="https://www.gearthblog.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Google Earth Blog &raquo; Tips for creating historical imagery animations Comments Feed" href="https://www.gearthblog.com/blog/archives/2016/06/tips-creating-historical-imagery-animations.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.gearthblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-theme-css'  href='https://www.gearthblog.com/wp-content/themes/metro/style.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css'  href='https://www.gearthblog.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://www.gearthblog.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://www.gearthblog.com/wp-content/plugins/ubermenu-3/pro/assets/css/ubermenu.min.css?ver=3.2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://www.gearthblog.com/wp-content/plugins/ubermenu-3/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.gearthblog.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://www.gearthblog.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.gearthblog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.gearthblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/themes/metro/js/backstretch.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BackStretchImg = {"src":"https:\/\/www.gearthblog.com\/wp-content\/uploads\/2017\/02\/google-earth.jpg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/themes/metro/js/backstretch-set.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://www.gearthblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gearthblog.com/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://wp.me/p3pq06-4u0' />
<link rel="alternate" type="application/json+oembed" href="https://www.gearthblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gearthblog.com%2Fblog%2Farchives%2F2016%2F06%2Ftips-creating-historical-imagery-animations.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.gearthblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gearthblog.com%2Fblog%2Farchives%2F2016%2F06%2Ftips-creating-historical-imagery-animations.html&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "timothy"}});
        </script>
	   <style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main.ubermenu-transition-fade .ubermenu-item .ubermenu-submenu-drop { margin-top:0; }


/* Status: Loaded from Transient */

</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.gearthblog.com/wp-content/themes/metro/images/favicon.ico" />
<link rel="pingback" href="https://www.gearthblog.com/xmlrpc.php" />
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-167207-1");
pageTracker._trackPageview();
} catch(err) {}</script><style type="text/css">#header { background: url(https://www.gearthblog.com/wp-content/uploads/2017/02/logo.png) no-repeat !important; }</style>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-17236 single-format-standard custom-background custom-header header-image content-sidebar"><br /><div align="center" class="topmainad"><script type="text/javascript"><!--
google_ad_client = "ca-pub-5879611162016216";
/* 728x90, created 6/4/08 */
google_ad_slot = "9677538537";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://www.gearthblog.com/">Google Earth Blog</a></p></div><div class="widget-area header-widget-area"><div id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-email"><a href="https://www.gearthblog.com/contact.html" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="https://www.gearthblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/gearthblog" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://www.gearthblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/100194466628055570269" ><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="https://www.gearthblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-rss"><a href="https://www.gearthblog.com/feed/" ><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="https://www.gearthblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/gearthblog/" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://www.gearthblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></div>
</div></div></div><div id="nav"><div class="wrap">
<!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-none ubermenu-loc-primary" data-ubermenu-target="ubermenu-main-2-primary"><i class="fa fa-bars"></i>Menu</a><nav id="ubermenu-main-2-primary" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-2 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-2-primary" class="ubermenu-nav"><li id="menu-item-8" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-8 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gearthblog.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-5577" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-5577 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gearthblog.com/about" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span></a></li><li id="menu-item-5574" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-5574 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gearthblog.com/contact" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Contact</span></a></li><li id="menu-item-5575" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-5575 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gearthblog.com/basics" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Basics</span></a></li><li id="menu-item-5578" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-5578 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gearthblog.com/reference" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Links</span></a></li><li id="menu-item-3064" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-3064 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gearthblog.com/category/google_earth_tips" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Tips</span></a></li><li id="menu-item-3063" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3063 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gearthblog.com/category/3d_models" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">3D Models</span></a></li><li id="menu-item-3065" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3065 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gearthblog.com/category/sightseeing" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Sightseeing</span></a></li><li id="menu-item-3066" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-3066 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gearthblog.com/category/video" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Videos</span></a></li></ul></nav>
<!-- End UberMenu -->
</div></div><div id="inner"><div id="content-sidebar-wrap"><div class="mobile-sidebar widget-area"><div id="text-5" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><form action="https://www.google.com" id="cse-search-box" target="_blank">
  <div>
    <input type="hidden" name="cx" value="partner-pub-5879611162016216:8243249098" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="25" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
		</div></div></div><div id="content" class="hfeed"><div align="center"><script type="text/javascript"><!--
google_ad_client = "ca-pub-5879611162016216";
/* 468x15, created 6/2/08 */
google_ad_slot = "0895746135";
google_ad_width = 468;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div><br /><div class="post-17236 post type-post status-publish format-standard has-post-thumbnail hentry category-ge_plugin category-google_earth_tips tag-historical-imagery entry"><h1 class="entry-title">Tips for creating historical imagery animations</h1>
<div class="post-info"><span class="date published time" title="2016-06-09T08:20:15+00:00">June 9, 2016</span>  </div><div class="entry-content"><p>This post is some tips for creating historical imagery animations using the &#8216;Historical Imagery Tour Maker&#8217; we released in <a href="https://www.gearthblog.com/blog/archives/2016/06/advanced-historical-imagery-tour-maker-google-earth-api.html">yesterday&#8217;s post</a>.</p>
<h3>Tilt</h3>
<p>The Google Earth plugin, like the default setting in Google Earth, tilts the view towards the horizontal as you zoom in close to the ground. In Google Earth you can stop that behaviour in &#8220;Tools -> Options -> Navigation -> Navigation&#8221;. For the plugin, there is no access to the settings, so, if you want your animation to be from directly overhead, be sure to press &#8216;u&#8217; on your keyboard to reset the tilt after you have zoomed in to your area of interest. For a list of other Google Earth keyboard shortcuts see <a href="https://sites.google.com/a/umich.edu/going-google/accessibility/google-earth-keyboard-shortcuts---windows">this website</a></p>
<h3>Cache the imagery</h3>
<p>If you do not have very fast internet, set the &#8216;step&#8217; to several seconds and click &#8216;play&#8217; and allow it to cycle through all the imagery in order to cache the imagery before you begin. In addition, when creating your final tour, you can create two versions, one with a long &#8216;step&#8217; to be run first to pre-cache the imagery, then another to play it at the desired speed.</p>
<h3>Maximum speed</h3>
<p>If you use a step less than about 750 milliseconds, then Google Earth cannot keep up and will not show all the historical imagery when playing the tour. We are not sure whether this varies depending on your computer&#8217;s speed.</p>
<h3>Recording Video</h3>
<p>We have found that the built-in recording functionality (Tools->Movie Maker) of Google Earth Pro works rather well. However, it removes the historical imagery time bar and the status bar, so you cannot see the dates in the resulting footage. We used the highest quality settings and 10 frames per second. One nice feature of the Movie Maker is that it waits for imagery to load.</p>
<p>Before you start recording, make sure the tour is not set to auto repeat or the recording never stops.</p>
<p>Screen recording software can also be used. Use F11 to go full screen then hide the side bar and tool bar. We don&#8217;t know of a way to hide the menu.</p>
<p>Here are a couple of tours we have created:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/7yXVEO5ywTo?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span><br />
Get the Google Earth tour <a href="https://www.gearthblog.com/wp-content/uploads/2016/06/Bosicor-Pakistan-Ltd-Refinery-Karachi-Pakistan.kmz">here</a><img border="0" src="https://www.gearthblog.com/images/gelogoicon.gif" title="Google Earth File.  You must have GE installed."></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/OEj8XIr4JlA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span><br />
Get the Google Earth tour <a href="https://www.gearthblog.com/wp-content/uploads/2016/06/Building-in-Argentina.kmz">here</a><img border="0" src="https://www.gearthblog.com/images/gelogoicon.gif" title="Google Earth File.  You must have GE installed."></p>
 <!-- WP Biographia v3.3.2 -->
<div class="wp-biographia-container-top" style="background-color: #FFEAA8; border-top: 4px solid #000000;"><div class="wp-biographia-pic" style="height:60px; width:60px;"><img alt='' src='https://secure.gravatar.com/avatar/92e68eff17388e59c80388fbe5d70b7d?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/92e68eff17388e59c80388fbe5d70b7d?s=120&amp;d=mm&amp;r=g 2x' class='wp-biographia-avatar avatar-60 photo' height='60' width='60' /></div><div class="wp-biographia-text"><h3>About Timothy Whitehead</h3><p>Timothy has been using Google Earth since 2004 when it was still called Keyhole  before it was renamed Google Earth in 2005 and has been a huge fan ever since. He is a programmer working for <a href="http://www.redwingaerobatx.com">Red Wing Aerobatx</a> and lives in Cape Town, South Africa.</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-text"><li><a href="https://plus.google.com/u/0/+TimothyWhiteheadzm/posts?rel=author" target="_self" title="Timothy Whitehead On Google+" class="wp-biographia-link-text">Google+</a></li> | <li><a href="https://www.gearthblog.com/blog/archives/author/timothy" target="_self" title="More Posts By Timothy Whitehead" class="wp-biographia-link-text">More Posts (695)</a></li></ul></small></div></div></div><!-- WP Biographia v3.3.2 -->
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17236" class="share-twitter sd-button share-icon" href="https://www.gearthblog.com/blog/archives/2016/06/tips-creating-historical-imagery-animations.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17236" class="share-facebook sd-button share-icon" href="https://www.gearthblog.com/blog/archives/2016/06/tips-creating-historical-imagery-animations.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-17236" class="share-google-plus-1 sd-button share-icon" href="https://www.gearthblog.com/blog/archives/2016/06/tips-creating-historical-imagery-animations.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.gearthblog.com/blog/archives/2016/06/tips-creating-historical-imagery-animations.html"
    dc:identifier="https://www.gearthblog.com/blog/archives/2016/06/tips-creating-historical-imagery-animations.html"
    dc:title="Tips for creating historical imagery animations"
    trackback:ping="https://www.gearthblog.com/blog/archives/2016/06/tips-creating-historical-imagery-animations.html/trackback" />
</rdf:RDF>-->
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://www.gearthblog.com/category/ge_plugin" rel="category tag">GE Plugin</a>, <a href="https://www.gearthblog.com/category/google_earth_tips" rel="category tag">Google Earth Tips</a></span> <span class="tags">Tagged With: <a href="https://www.gearthblog.com/tag/historical-imagery" rel="tag">historical imagery</a></span> <span class="post-comments"><a href="https://www.gearthblog.com/blog/archives/2016/06/tips-creating-historical-imagery-animations.html#comments">2 Comments</a></span><br clear="all" /></div></div><br clear="all" />
<div style="float:left; padding-left:5px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 x 280 large rect -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5879611162016216"
     data-ad-slot="7627137898"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div style="float:left; padding-left:5px;" class="secondad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 x 280 large rect -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5879611162016216"
     data-ad-slot="7627137898"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<br clear="all" /><div id="comments"><h3><span class="comments-title">Comments</span></h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-347905">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/4dcedbd8fc084ea1b3cad082423dff10?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4dcedbd8fc084ea1b3cad082423dff10?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn">Miga</cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.gearthblog.com/blog/archives/2016/06/tips-creating-historical-imagery-animations.html#comment-347905">July 28, 2016 at 10:26 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>My Google earth pro edition deactivated Show time (always, automatically, never) section. How to active this?</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://www.gearthblog.com/blog/archives/2016/06/tips-creating-historical-imagery-animations.html?replytocom=347905#respond' onclick='return addComment.moveForm( "comment-347905", "347905", "respond", "17236" )' aria-label='Reply to Miga'>Reply</a>		</div>

		</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-378348">

		
		<div class="comment-header">
			<div class="comment-author vcard">
				<img alt='' src='https://secure.gravatar.com/avatar/2787b202f1ee8729d38e97dda6a76f3c?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2787b202f1ee8729d38e97dda6a76f3c?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />				<cite class="fn"><a href='https://videoatclick.com' rel='external nofollow' class='url'>Jeff Thomson</a></cite> <span class="says">says:</span>		 	</div>

			<div class="comment-meta commentmetadata">
				<a href="https://www.gearthblog.com/blog/archives/2016/06/tips-creating-historical-imagery-animations.html#comment-378348">May 5, 2017 at 12:23 am</a>
							</div>
		</div>

		<div class="comment-content">
			
			<p>Through animated video maker we can use these images and make a more attractive video i think that will be a good idea</p>
		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://www.gearthblog.com/blog/archives/2016/06/tips-creating-historical-imagery-animations.html?replytocom=378348#respond' onclick='return addComment.moveForm( "comment-378348", "378348", "respond", "17236" )' aria-label='Reply to Jeff Thomson'>Reply</a>		</div>

		</li><!-- #comment-## -->
</ol></div>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/archives/2016/06/tips-creating-historical-imagery-animations.html#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=50387158&#038;postid=17236&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=8cf8ba1ce17c2168115e48e6eef4cae9bafdf30b#parent=https%3A%2F%2Fwww.gearthblog.com%2Fblog%2Farchives%2F2016%2F06%2Ftips-creating-historical-imagery-animations.html" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<div class="loop-nav"><br /><div class="previous">Previous post: <a href="https://www.gearthblog.com/blog/archives/2016/06/advanced-historical-imagery-tour-maker-google-earth-api.html" rel="prev">Advanced Historical Imagery Tour Maker with the Google Earth API</a></div><br /><div class="next">Next post: <a href="https://www.gearthblog.com/blog/archives/2016/06/spectral-transformer-sentinel-2-imagery.html" rel="next">Spectral Transformer for Sentinel-2 Imagery</a></div></div><!-- .loop-nav --> </div><div id="sidebar" class="sidebar widget-area"><div id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><form action="https://www.google.com" id="cse-search-box" target="_blank">
  <div>
    <input type="hidden" name="cx" value="partner-pub-5879611162016216:8243249098" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" size="25" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="https://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
		</div></div>
<div id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-5879611162016216";
/* New Sidebar */
google_ad_slot = "2057651097";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div>
<div id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span class="widget-headline">Hot Posts</span></h4>
<ul>				<li>
										<a href="https://www.gearthblog.com/blog/archives/2017/05/new-google-earth-imagery-database.html" class="bump-view" data-bump-view="tp">
						The new Google Earth imagery database					</a>
									</li>
							<li>
										<a href="https://www.gearthblog.com/blog/archives/2015/11/maintaining-map-3d-areas.html" class="bump-view" data-bump-view="tp">
						Maintaining our map of 3D areas					</a>
									</li>
							<li>
										<a href="https://www.gearthblog.com/blog/archives/2016/07/how-often-is-google-earth-imagery-updated-the-continental-us.html" class="bump-view" data-bump-view="tp">
						How often is Google Earth imagery updated: The continental US					</a>
									</li>
							<li>
										<a href="https://www.gearthblog.com/blog/archives/2012/03/google_earth_live.html" class="bump-view" data-bump-view="tp">
						Google Earth live?					</a>
									</li>
							<li>
										<a href="https://www.gearthblog.com/blog/archives/2014/12/google-earth-api-deprecated.html" class="bump-view" data-bump-view="tp">
						Google Earth Api deprecated					</a>
									</li>
							<li>
										<a href="https://www.gearthblog.com/blog/archives/2017/05/nasa-updates-black-marble.html" class="bump-view" data-bump-view="tp">
						NASA updates &#039;Black Marble&#039;					</a>
									</li>
							<li>
										<a href="https://www.gearthblog.com/blog/archives/2010/10/how_often_does_google_update_the_im.html" class="bump-view" data-bump-view="tp">
						How often does Google update the imagery in Google Earth?					</a>
									</li>
							<li>
										<a href="https://www.gearthblog.com/blog/archives/2014/09/google-earth-automatically-generated-3d-mesh.html" class="bump-view" data-bump-view="tp">
						Google Earth automatically generated 3D areas					</a>
									</li>
							<li>
										<a href="https://www.gearthblog.com/satellites" class="bump-view" data-bump-view="tp">
						Positions of Satellites Around Earth					</a>
									</li>
							<li>
										<a href="https://www.gearthblog.com/blog/archives/2013/05/when-will-my-area-get-new-imagery-in-google-earth.html" class="bump-view" data-bump-view="tp">
						When will my area get new imagery in Google Earth?					</a>
									</li>
			</ul></div></div>
<div id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span class="widget-headline">Categories</span></h4>
		<ul>
	<li class="cat-item cat-item-11"><a href="https://www.gearthblog.com/category/3d_models" >3D Models</a> (792)
</li>
	<li class="cat-item cat-item-10"><a href="https://www.gearthblog.com/category/applications" >Applications</a> (708)
</li>
	<li class="cat-item cat-item-12"><a href="https://www.gearthblog.com/category/business" >Business</a> (288)
</li>
	<li class="cat-item cat-item-18"><a href="https://www.gearthblog.com/category/environment" >Environment</a> (353)
</li>
	<li class="cat-item cat-item-8"><a href="https://www.gearthblog.com/category/flying" >Flying</a> (208)
</li>
	<li class="cat-item cat-item-20"><a href="https://www.gearthblog.com/category/ge_plugin" >GE Plugin</a> (282)
</li>
	<li class="cat-item cat-item-13"><a href="https://www.gearthblog.com/category/google_earth_news" >Google Earth News</a> (1,759)
</li>
	<li class="cat-item cat-item-6"><a href="https://www.gearthblog.com/category/google_earth_tips" >Google Earth Tips</a> (591)
</li>
	<li class="cat-item cat-item-9"><a href="https://www.gearthblog.com/category/gps" >GPS</a> (136)
</li>
	<li class="cat-item cat-item-7"><a href="https://www.gearthblog.com/category/navigation" >Navigation</a> (227)
</li>
	<li class="cat-item cat-item-5"><a href="https://www.gearthblog.com/category/network_links" >Network Links</a> (214)
</li>
	<li class="cat-item cat-item-15"><a href="https://www.gearthblog.com/category/sailing" >Sailing</a> (121)
</li>
	<li class="cat-item cat-item-16"><a href="https://www.gearthblog.com/category/science" >Science</a> (499)
</li>
	<li class="cat-item cat-item-4"><a href="https://www.gearthblog.com/category/sightseeing" >Sightseeing</a> (1,903)
</li>
	<li class="cat-item cat-item-1"><a href="https://www.gearthblog.com/category/site-news" >Site News</a> (528)
</li>
	<li class="cat-item cat-item-19"><a href="https://www.gearthblog.com/category/sky" >Sky</a> (67)
</li>
	<li class="cat-item cat-item-17"><a href="https://www.gearthblog.com/category/sports" >Sports</a> (154)
</li>
	<li class="cat-item cat-item-819"><a href="https://www.gearthblog.com/category/street-view-2" >Street View</a> (47)
</li>
	<li class="cat-item cat-item-21"><a href="https://www.gearthblog.com/category/tours" >Tours</a> (117)
</li>
	<li class="cat-item cat-item-14"><a href="https://www.gearthblog.com/category/video" >Video</a> (421)
</li>
	<li class="cat-item cat-item-3"><a href="https://www.gearthblog.com/category/weather" >Weather</a> (180)
</li>
		</ul>
</div></div>
<div id="text-4" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.gearthblog.com/satellites.html">Google Earth Satellites</a></div>
		</div></div>
</div></div></div><!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://www.greenmellenmedia.com/piwik/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "2"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code --></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p>Copyright 2005-&#x000A9;&nbsp;2017 Frank Taylor. All Rights Reserved.</p></div>
<div class="creds"><p>This blog and its author are not an official source of information from Google that produces and owns Google Earth
Google and Google Earth are trademarks of Google Inc..
All image screenshots from Google Earth are Copyright Google.
All other trademarks appearing here are the trademarks of their respective owners.</p></div></div></div>    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=920145; 
        var sc_security="09c9af5e"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/920145/0/09c9af5e/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.gearthblog.com\/blog\/archives\/2016\/06\/tips-creating-historical-imagery-animations.html":17236};
	</script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.0'></script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.js?ver=2.5.0'></script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.0.2","ajax_url":"https:\/\/www.gearthblog.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/plugins/ubermenu-3/assets/js/ubermenu.min.js?ver=3.2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.gearthblog.com\/wp-admin\/admin-ajax.php","nonce":"e0b7eac328","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.gearthblog.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.gearthblog.com%2Fblog%2Farchives%2F2016%2F06%2Ftips-creating-historical-imagery-animations.html","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.gearthblog.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50387158&postid=17236&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=8cf8ba1ce17c2168115e48e6eef4cae9bafdf30b#parent=https%3A%2F%2Fwww.gearthblog.com%2Fblog%2Farchives%2F2016%2F06%2Ftips-creating-historical-imagery-animations.html" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50387158&postid=17236&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=8cf8ba1ce17c2168115e48e6eef4cae9bafdf30b#parent=https%3A%2F%2Fwww.gearthblog.com%2Fblog%2Farchives%2F2016%2F06%2Ftips-creating-historical-imagery-animations.html";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'50387158',post:'17236',tz:'-4',srv:'www.gearthblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '50387158', '17236' ]);
</script>
</body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1494130722 -->