<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#"><head profile="http://gmpg.org/xfn/11"><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald%3A400" /><link rel="stylesheet" href="http://www.gearthblog.com/wp-content/cache/min/1/3dc4e8c225596ba089c0cae7bd8b1ad4.css" data-minify="1"/><link rel="stylesheet" href="http://www.gearthblog.com/wp-content/cache/min/1/1427ad2ee3320c79c4f0153282c684a6.css" data-minify="1"/><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><title>Global surface water and historical changes map - Google Earth Blog</title><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="canonical" href="http://www.gearthblog.com/blog/archives/2016/12/global-suface-water-historical-changes-map.html" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Global surface water and historical changes map - Google Earth Blog" /><meta property="og:description" content="The science journal Nature recently published an article about mapping long term global surface water using the archive of Landsat and Sentinel imagery using Google Earth Engine. You can read more about it here. This is the same data that was used to create the global historical mosaics that Google recently added to Google Earth &hellip;" /><meta property="og:url" content="http://www.gearthblog.com/blog/archives/2016/12/global-suface-water-historical-changes-map.html" /><meta property="og:site_name" content="Google Earth Blog" /><meta property="article:section" content="Site News" /><meta property="article:published_time" content="2016-12-12T06:02:38+00:00" /><meta property="article:modified_time" content="2016-12-12T13:29:29+00:00" /><meta property="og:updated_time" content="2016-12-12T13:29:29+00:00" /><meta property="og:image" content="http://www.gearthblog.com/wp-content/uploads/2016/12/GlobalSurfaceWater1.jpg" /><meta property="og:image:width" content="676" /><meta property="og:image:height" content="398" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Google Earth Blog &raquo; Feed" href="http://www.gearthblog.com/feed" /><link rel="alternate" type="application/rss+xml" title="Google Earth Blog &raquo; Comments Feed" href="http://www.gearthblog.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Google Earth Blog &raquo; Global surface water and historical changes map Comments Feed" href="http://www.gearthblog.com/blog/archives/2016/12/global-suface-water-historical-changes-map.html/feed" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.gearthblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript' src='http://www.gearthblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script> <script type='text/javascript' src='http://www.gearthblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <!--[if lt IE 9]> <script type='text/javascript' src='http://www.gearthblog.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--> <script type='text/javascript' src='http://www.gearthblog.com/wp-content/themes/metro/js/backstretch.js?ver=1.0.0'></script> <script type='text/javascript'>/*  */
var BackStretchImg = {"src":"http:\/\/198.1.119.151\/~geb\/wp-content\/uploads\/2013\/04\/google-earth.jpg"};
/*  */</script> <script type='text/javascript' src='http://www.gearthblog.com/wp-content/themes/metro/js/backstretch-set.js?ver=1.0.0'></script> <script type='text/javascript' src='http://www.gearthblog.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script> <link rel='https://api.w.org/' href='http://www.gearthblog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gearthblog.com/xmlrpc.php?rsd" /><link rel='shortlink' href='http://wp.me/p3pq06-587' /><link rel="alternate" type="application/json+oembed" href="http://www.gearthblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gearthblog.com%2Fblog%2Farchives%2F2016%2F12%2Fglobal-suface-water-historical-changes-map.html" /><link rel="alternate" type="text/xml+oembed" href="http://www.gearthblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gearthblog.com%2Fblog%2Farchives%2F2016%2F12%2Fglobal-suface-water-historical-changes-map.html&#038;format=xml" /> <script type="text/javascript">var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "timothy"}});</script> <link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//jetpack.wordpress.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//s1.wp.com'><link rel='dns-prefetch' href='//s2.wp.com'><link rel='dns-prefetch' href='//public-api.wordpress.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.gearthblog.com/wp-content/themes/metro/images/favicon.ico" /><link rel="pingback" href="http://www.gearthblog.com/xmlrpc.php" /> <script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script> <script type="text/javascript">try {
var pageTracker = _gat._getTracker("UA-167207-1");
pageTracker._trackPageview();
} catch(err) {}</script><style type="text/css">#header{background:url(http://198.1.119.151/~geb/wp-content/uploads/2013/04/logo.png) no-repeat !important}</style> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><style type="text/css" media="screen">.simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus{background-color:#999 !important;border-radius:3px;color:#fff !important;border:0px
#fff solid !important;font-size:18px;padding:9px}.simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus{background-color:#666 !important;border-color:#fff !important;color:#fff !important}.simple-social-icons ul li a:focus{outline:1px
dotted #666 !important}</style></head><body class="post-template-default single single-post postid-19723 single-format-standard custom-background custom-header header-image content-sidebar"><br /><div align="center" class="topmainad"><script type="text/javascript">google_ad_client = "ca-pub-5879611162016216";
/* 728x90, created 6/4/08 */
google_ad_slot = "9677538537";
google_ad_width = 728;
google_ad_height = 90;</script> <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.gearthblog.com/">Google Earth Blog</a></p></div><div class="widget-area header-widget-area"><div id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-email"><a href="http://www.gearthblog.com/contact.html" ><svg role="img" class="social-email" aria-labelledby="social-email"><title id="social-email">Email</title><use xlink:href="http://www.gearthblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/gearthblog" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://www.gearthblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/100194466628055570269" ><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="http://www.gearthblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-rss"><a href="http://www.gearthblog.com/feed/" ><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://www.gearthblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/gearthblog/" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://www.gearthblog.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></div></div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="http://www.gearthblog.com/">Home</a></li><li id="menu-item-5577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5577"><a href="http://www.gearthblog.com/about">About</a></li><li id="menu-item-5574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5574"><a href="http://www.gearthblog.com/contact">Contact</a></li><li id="menu-item-5575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5575"><a href="http://www.gearthblog.com/basics">Basics</a></li><li id="menu-item-5578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5578"><a href="http://www.gearthblog.com/reference">Links</a></li><li id="menu-item-3064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3064"><a href="http://www.gearthblog.com/category/google_earth_tips">Tips</a></li><li id="menu-item-3063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3063"><a href="http://www.gearthblog.com/category/3d_models">3D Models</a></li><li id="menu-item-3065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065"><a href="http://www.gearthblog.com/category/sightseeing">Sightseeing</a></li><li id="menu-item-3066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3066"><a href="http://www.gearthblog.com/category/video">Videos</a></li></ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div align="center"><script type="text/javascript">google_ad_client = "ca-pub-5879611162016216";
/* 468x15, created 6/2/08 */
google_ad_slot = "0895746135";
google_ad_width = 468;
google_ad_height = 15;</script> <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><br /><div class="post-19723 post type-post status-publish format-standard has-post-thumbnail hentry category-site-news entry"><h1 class="entry-title">Global surface water and historical changes map</h1><div class="post-info"><span class="date published time" title="2016-12-12T06:02:38+00:00">December 12, 2016</span></div><div class="entry-content"><p>The science journal Nature recently <a href="http://www.nature.com/nature/journal/vaop/ncurrent/full/nature20584.html">published an article about mapping long term global surface water</a> using the archive of Landsat and Sentinel imagery using Google Earth Engine. You can read more about it <a href="https://ec.europa.eu/jrc/en/news/mapping-long-term-global-surface-water-occurrence">here</a>. This is the same data that was used to create the global historical mosaics that <a href="http://www.gearthblog.com/blog/archives/2016/11/google-earth-now-global-landsat-sentinel-2-data-1985-2016.html">Google recently added to Google Earth</a> but processed to show areas with surface water.</p><p>The data has been made freely available via <a href="https://global-surface-water.appspot.com/">the Global Surface Water Explorer</a>. Sadly, we could not find a way to view the data in Google Earth. There is, however, mention in the &#8216;download&#8217; options that the data will be made available via &#8216;web mapping services&#8217;, at which point we could make it available for Google Earth in a similar way to what we did <a href="http://www.gearthblog.com/blog/archives/2016/10/mapzen-altitude-tiles-google-earth.html">with the Mapzen Altitude Tileset</a></p><p>There are a number of options well worth exploring, such as seasonal changes, changes over the last 32 years, various combinations of those and more.</p><p><img src="https://i0.wp.com/www.gearthblog.com/wp-content/uploads/2016/12/GlobalSurfaceWater1.jpg" alt="" data-recalc-dims="1" /><br /> <i>The Brahmaputra River, Bangladesh, which we <a href="http://www.gearthblog.com/blog/archives/2016/12/burnt-plane-imagery-errors.html">recently noted</a> changes quite dramatically over time.</i></p><p><img src="https://i0.wp.com/www.gearthblog.com/wp-content/uploads/2016/12/GlobalSurfaceWater2.jpg" alt="" data-recalc-dims="1" /><br /> <i>The slow death of Great Salt Lake, Utah, looks like a murder scene or an abstract painting.</i></p><p><img src="https://i0.wp.com/www.gearthblog.com/wp-content/uploads/2016/12/GlobalSurfaceWater3.jpg" alt="" data-recalc-dims="1" /><br /> <i><a href="https://en.wikipedia.org/wiki/Toshka_Lakes">Toshka Lakes</a> near the Aswan Dam in Egypt is a totally new water body.</i></p><p>Also note that one of the &#8216;background map&#8217; options is to turn on &#8216;Earth time-lapse&#8217; animation.</p><div class="wp-biographia-container-top" style="background-color: #FFEAA8; border-top: 4px solid #000000;"><div class="wp-biographia-pic" style="height:60px; width:60px;"><img alt='' src='http://0.gravatar.com/avatar/92e68eff17388e59c80388fbe5d70b7d?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/92e68eff17388e59c80388fbe5d70b7d?s=120&amp;d=mm&amp;r=g 2x' class='wp-biographia-avatar avatar-60 photo' height='60' width='60' /></div><div class="wp-biographia-text"><h3>About Timothy Whitehead</h3><p>Timothy has been using Google Earth since 2004 when it was still called Keyhole  before it was renamed Google Earth in 2005 and has been a huge fan ever since. He is a programmer working for <a href="http://www.redwingaerobatx.com">Red Wing Aerobatx</a> and lives in Cape Town, South Africa.</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-text"><li><a href="https://plus.google.com/u/0/+TimothyWhiteheadzm/posts?rel=author" target="_self" title="Timothy Whitehead On Google+" class="wp-biographia-link-text">Google+</a></li> |<li><a href="http://www.gearthblog.com/blog/archives/author/timothy" target="_self" title="More Posts By Timothy Whitehead" class="wp-biographia-link-text">More Posts (603)</a></li></ul></small></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19723" class="share-twitter sd-button share-icon" href="http://www.gearthblog.com/blog/archives/2016/12/global-suface-water-historical-changes-map.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19723" class="share-facebook sd-button share-icon" href="http://www.gearthblog.com/blog/archives/2016/12/global-suface-water-historical-changes-map.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19723" class="share-google-plus-1 sd-button share-icon" href="http://www.gearthblog.com/blog/archives/2016/12/global-suface-water-historical-changes-map.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div></div><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.gearthblog.com/category/site-news" rel="category tag">Site News</a></span> <span class="post-comments"><a href="http://www.gearthblog.com/blog/archives/2016/12/global-suface-water-historical-changes-map.html#comments">2 Comments</a></span><br clear="all" /></div></div><br clear="all" /><div style="float:left; padding-left:5px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-5879611162016216"
data-ad-slot="7627137898"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div style="float:left; padding-left:5px;" class="secondad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-5879611162016216"
data-ad-slot="7627137898"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div> <br clear="all" /><div id="comments"><h3><span class="comments-title">Comments</span></h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-372024"><div class="comment-header"><div class="comment-author vcard"> <img alt='' src='http://2.gravatar.com/avatar/ef895e87070f83c9c7e184682430188e?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ef895e87070f83c9c7e184682430188e?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><cite class="fn"><a href='http://distlib.blogs.com' rel='external nofollow' class='url'>ppival@gmail.com</a></cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"> <a href="http://www.gearthblog.com/blog/archives/2016/12/global-suface-water-historical-changes-map.html#comment-372024">December 12, 2016 at 11:34 am</a></div></div><div class="comment-content"><p>post title should be surface, not suface 😉</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='http://www.gearthblog.com/blog/archives/2016/12/global-suface-water-historical-changes-map.html?replytocom=372024#respond' onclick='return addComment.moveForm( "comment-372024", "372024", "respond", "19723" )' aria-label='Reply to ppival@gmail.com'>Reply</a></div><ul class="children"><li class="comment byuser comment-author-timothy bypostauthor odd alt depth-2" id="comment-372027"><div class="comment-header"><div class="comment-author vcard"> <img alt='' src='http://0.gravatar.com/avatar/92e68eff17388e59c80388fbe5d70b7d?s=48&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/92e68eff17388e59c80388fbe5d70b7d?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><cite class="fn">Timothy Whitehead</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"> <a href="http://www.gearthblog.com/blog/archives/2016/12/global-suface-water-historical-changes-map.html#comment-372027">December 12, 2016 at 1:29 pm</a></div></div><div class="comment-content"><p>Thanks.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='http://www.gearthblog.com/blog/archives/2016/12/global-suface-water-historical-changes-map.html?replytocom=372027#respond' onclick='return addComment.moveForm( "comment-372027", "372027", "respond", "19723" )' aria-label='Reply to Timothy Whitehead'>Reply</a></div></li></ul></li></ol></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/archives/2016/12/global-suface-water-historical-changes-map.html#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=50387158&#038;postid=19723&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.4.2&#038;sig=3f3f1dca69353aac128ee977815f6fb310b489cf#parent=http%3A%2F%2Fwww.gearthblog.com%2Fblog%2Farchives%2F2016%2F12%2Fglobal-suface-water-historical-changes-map.html" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /><div class="loop-nav"><br /><div class="previous">Previous post: <a href="http://www.gearthblog.com/blog/archives/2016/12/burnt-plane-imagery-errors.html" rel="prev">A burnt out plane and some imagery errors</a></div><br /><div class="next">Next post: <a href="http://www.gearthblog.com/blog/archives/2016/12/google-earth-api-plugin-finally-coming-end.html" rel="next">Google Earth API /plugin finally coming to an end</a></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="text-3" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><form action="http://www.google.com" id="cse-search-box" target="_blank"><div> <input type="hidden" name="cx" value="partner-pub-5879611162016216:8243249098" /> <input type="hidden" name="ie" value="UTF-8" /> <input type="text" name="q" size="25" /> <input type="submit" name="sa" value="Search" /></div></form> <script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div></div></div><div id="text-2" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><script type="text/javascript">google_ad_client = "ca-pub-5879611162016216";
/* New Sidebar */
google_ad_slot = "2057651097";
google_ad_width = 336;
google_ad_height = 280;</script> <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div></div><div id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span class="widget-headline">Hot Posts</span></h4><ul><li> <a href="http://www.gearthblog.com/blog/archives/2016/12/sinking-millennium-tower-san-francisco.html" class="bump-view" data-bump-view="tp"> The sinking Millennium Tower, San Francisco </a></li><li> <a href="http://www.gearthblog.com/blog/archives/2015/11/maintaining-map-3d-areas.html" class="bump-view" data-bump-view="tp"> Maintaining our map of 3D areas </a></li><li> <a href="http://www.gearthblog.com/blog/archives/2010/10/how_often_does_google_update_the_im.html" class="bump-view" data-bump-view="tp"> How often does Google update the imagery in Google Earth? </a></li><li> <a href="http://www.gearthblog.com/blog/archives/2016/03/sri-lanka-gets-street-view.html" class="bump-view" data-bump-view="tp"> Sri Lanka gets Street View </a></li><li> <a href="http://www.gearthblog.com/satellites" class="bump-view" data-bump-view="tp"> Positions of Satellites Around Earth </a></li><li> <a href="http://www.gearthblog.com/blog/archives/2011/03/find_out_where_the_street_view_cars.html" class="bump-view" data-bump-view="tp"> Find out where the Street View cars are currently on the road </a></li><li> <a href="http://www.gearthblog.com/blog/archives/2014/09/google-earth-automatically-generated-3d-mesh.html" class="bump-view" data-bump-view="tp"> Google Earth automatically generated 3D areas </a></li><li> <a href="http://www.gearthblog.com/blog/archives/2016/12/google-earth-blog-santa-tracker-2.html" class="bump-view" data-bump-view="tp"> The Google Earth Blog Santa Tracker </a></li><li> <a href="http://www.gearthblog.com/blog/archives/2015/11/importing-geotagged-photos-into-google-earth.html" class="bump-view" data-bump-view="tp"> Importing geotagged photos into Google Earth </a></li><li> <a href="http://www.gearthblog.com/blog/archives/2014/04/using-google-earth-flight-simulator.html" class="bump-view" data-bump-view="tp"> Using the Google Earth Flight Simulator </a></li></ul></div></div><div id="categories-3" class="widget widget_categories"><div class="widget-wrap"><h4 class="widget-title widgettitle"><span class="widget-headline">Categories</span></h4><ul><li class="cat-item cat-item-11"><a href="http://www.gearthblog.com/category/3d_models" >3D Models</a> (792)</li><li class="cat-item cat-item-10"><a href="http://www.gearthblog.com/category/applications" >Applications</a> (708)</li><li class="cat-item cat-item-12"><a href="http://www.gearthblog.com/category/business" >Business</a> (288)</li><li class="cat-item cat-item-18"><a href="http://www.gearthblog.com/category/environment" >Environment</a> (353)</li><li class="cat-item cat-item-8"><a href="http://www.gearthblog.com/category/flying" >Flying</a> (208)</li><li class="cat-item cat-item-20"><a href="http://www.gearthblog.com/category/ge_plugin" >GE Plugin</a> (282)</li><li class="cat-item cat-item-13"><a href="http://www.gearthblog.com/category/google_earth_news" >Google Earth News</a> (1,756)</li><li class="cat-item cat-item-6"><a href="http://www.gearthblog.com/category/google_earth_tips" >Google Earth Tips</a> (588)</li><li class="cat-item cat-item-9"><a href="http://www.gearthblog.com/category/gps" >GPS</a> (136)</li><li class="cat-item cat-item-7"><a href="http://www.gearthblog.com/category/navigation" >Navigation</a> (227)</li><li class="cat-item cat-item-5"><a href="http://www.gearthblog.com/category/network_links" >Network Links</a> (214)</li><li class="cat-item cat-item-15"><a href="http://www.gearthblog.com/category/sailing" >Sailing</a> (121)</li><li class="cat-item cat-item-16"><a href="http://www.gearthblog.com/category/science" >Science</a> (499)</li><li class="cat-item cat-item-4"><a href="http://www.gearthblog.com/category/sightseeing" >Sightseeing</a> (1,901)</li><li class="cat-item cat-item-1"><a href="http://www.gearthblog.com/category/site-news" >Site News</a> (438)</li><li class="cat-item cat-item-19"><a href="http://www.gearthblog.com/category/sky" >Sky</a> (67)</li><li class="cat-item cat-item-17"><a href="http://www.gearthblog.com/category/sports" >Sports</a> (154)</li><li class="cat-item cat-item-819"><a href="http://www.gearthblog.com/category/street-view-2" >Street View</a> (45)</li><li class="cat-item cat-item-21"><a href="http://www.gearthblog.com/category/tours" >Tours</a> (117)</li><li class="cat-item cat-item-14"><a href="http://www.gearthblog.com/category/video" >Video</a> (421)</li><li class="cat-item cat-item-3"><a href="http://www.gearthblog.com/category/weather" >Weather</a> (180)</li></ul></div></div><div id="text-4" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><a href="http://www.gearthblog.com/satellites.html">Google Earth Satellites</a></div></div></div></div></div></div> <script type="text/javascript">var _paq = _paq || [];
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://www.greenmellenmedia.com/piwik/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "2"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();</script> </div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p>Copyright 2005-&#x000A9;&nbsp;2016 Frank Taylor. All Rights Reserved.</p></div><div class="creds"><p>This blog and its author are not an official source of information from Google that produces and owns Google Earth
Google and Google Earth are trademarks of Google Inc..
All image screenshots from Google Earth are Copyright Google
All other trademarks appearing here are the trademarks of their respective owners.</p></div></div></div>  <script>/*<![CDATA[*/var sc_project=920145; 
        var sc_security="09c9af5e"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");/*]]>*/</script> <noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/920145/0/09c9af5e/1/" alt="web analytics" /></a></div></noscript>  <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/www.gearthblog.com\/blog\/archives\/2016\/12\/global-suface-water-historical-changes-map.html":19723};</script> <script type='text/javascript' src='http://www.gearthblog.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script> <script type='text/javascript' src='http://www.gearthblog.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script> <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script> <script type='text/javascript' src='http://www.gearthblog.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script> <script type='text/javascript' src='http://www.gearthblog.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script> <script type='text/javascript' src='http://www.gearthblog.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script> <script type='text/javascript' src='http://www.gearthblog.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.4.2'></script> <script type='text/javascript' src='http://www.gearthblog.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.4.2'></script> <script type='text/javascript' src='http://www.gearthblog.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script> <script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <script type='text/javascript' src='http://www.gearthblog.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}</script> <![endif]--> <script type="text/javascript">/*<![CDATA[*/var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50387158&postid=19723&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=3f3f1dca69353aac128ee977815f6fb310b489cf#parent=http%3A%2F%2Fwww.gearthblog.com%2Fblog%2Farchives%2F2016%2F12%2Fglobal-suface-water-historical-changes-map.html" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=50387158&postid=19723&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=3f3f1dca69353aac128ee977815f6fb310b489cf#parent=http%3A%2F%2Fwww.gearthblog.com%2Fblog%2Farchives%2F2016%2F12%2Fglobal-suface-water-historical-changes-map.html";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}/*]]>*/</script> <script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'50387158',post:'19723',tz:'-4',srv:'www.gearthblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '50387158', '19723' ]);</script> </body></html>
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me - Debug: cached@1482415727 -->